Latte Dock is coming up too early

I’m using KDE Latte Dock on my desktop. I have been using Autohide. Recently it started getting in my way and appearing well before I get to the bottom of the screen. Anyone else experiencing this?

Thanks

Jason

How is lattedock configured?
(mainly how is it being started but also how did you set this option)
I recall some parameter about ‘distance to engage’ or similar … but I cant rightly recall if it was even lattedock. Though I am pretty sure I do remember latte having a ‘delay’ parameter.

EDIT. If the upstream source image is anything to go by I guess these are the options available.
(what does yours look like?)

I don’t remember how its starting. Its been so long since I set it up. It appears in my autostart - system settings.

Here’s a screenshot of my settings.

Even when I try to hit reply on this forum post, its pulling up the dock and not letting me hit reply:

I have to drag the window up.

I just saw where it got discontinued. That’s too bad.

Jason

Try setting to “Dodge Active”

Please check what that entry actually is.

Is it possible the colored part of the background in the image you posted is the activation area? can this be resized? or is it just some artifact of your image capture method?

1 Like

It appears you can use the scroll wheel to shrink/enlarge the horizontal length, but not vertical height … its just what it looks like.

For what its worth I did a quick install/start … and both autohide and dodge active (the default) seemed to work without obstructing normal window input.

Heres a pic of the advanced toggles if maybe thats useful…


Maybe if it just seems stubborn try starting over with a new layout/dock and see if it works as expected.

Similarly try running latte-dock --cc which should clear the cache.
(actually this is what I used to start it … maybe this could be used for your autostart?)


PS
Hm, apparently latte isnt all that heavy if you turn off the fancy stuff;

clearing the cache seemed to fix it

–cc didn’t seem to work and had to use --clear-cache

Thanks for your help

Jason

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.