Latte Dock Git, Black Portion on Position

Okay, here’s the stuff.

I’m using Latte Dock (Git)
I updated my system yesterday, including Latte Dock (Git) from AUR

Upon Reboot, I get this:

then, I tried to restart, still the same, so I decided to Kill Latte Dock Process, the Run it again.
It works. but after Restart, the issue persists.

Any way I can Boot up with my Dock upright? Why is this happening?

I put Latte as an autostart application. Consequently, the dock is right there moments after I login.

it’s already on autostart, though. the thing is that black portion in the screenshot is latte dock malfunctioning.

Yesterday, I removed the Autostart from System Settings, and Oh well, today, when I boot up, It’s back to normal. I’ll just check with the next sessions I will do.

Yeah, Removing the Autostart from the system Settings, Fixed it.
I just don’t understand why this happened. Because it is actually on autostart as it is supposed to be.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.