Latex issues with "\listofabbreviations"

Hi! I am not certain where else I can leave this problem report, so feel free to suggest me where else I can talk to.

I am experiencing an error in pdflatex (stable branch). On both of my computers running manjaro gnome, the list of abbreviations is not displayed. Instead, there is only one blank page with no content.
I tried using an online platform (Overleaf) for that, where it works flawlessly.
The version numbers of both pdflatex are identical.

Can anyone give me a hint? Seems to be a manjaro/arch error, when it works somewhere else, right? That’s also the reason why I do not post the code here. (Also difficult, since I am using a template of my university).

Thanks in advance :slight_smile:

You have to run makeglossaries.
(But without a MWE, there’s nothing much to go on.)

However, this is not a Manjaro-specific issue.

Somehow fixed itself. It is one of the versions without makeglossaries Really have no idea how it occurred or worked out now