Latest upgrade problems

Hello. Relatively new user here with a problem. After the November update my system will no longer update, I can’t update the kernel either. I am getting messages regarding conflicting dependencies with the nvidia drivers.

I have tried checking mirrorlist to ensure my mirror is up to date. I have tried using pamac instead of the command line. I know there is an error with an AUR package which also will not update.

This is the first time I have had a problem like this and any advice would be welcomed.

Thank you.

While images are discouraged and yours leave important information missing …

I think this is another example of having unsupported packages installed - most specifically dead kernels.

See the search button in the top right if you need more …

The 64 kernel is EOL. Uninstall linux64-nvidia and linux64 and install a supported kernel. If you do not want to have the same problem in 4 months, that would be linux61 and then linux61-nvidia.

Hello Again. Thank you all so much.

I am error free!!

Thanks also for the regarding the LTS kernel - I will certainly do that in future.

Thanks again - see you on the next problem! :wink:

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.