Latest stable for Pinephone has problems with text input

I’ve booted the latest stable plasma mobile on my Pinephone. There is trouble with typing with the on-screen keyboard. I use the settings to add an account for Nextcloud and keyboard input fails. The first character of the username appears and all subsequent characters appear briefly and disappear. Input to the password shows two characters and subsequent characters typed in quickly disappear.

I tried input using the shell and it is okay except that control-character doesn’t work, for example control-d or control-c.

In general, I haven’t been able to figure out where to see what the developers are doing. I guess I have to look at Manjaro changes, KDE plasma mobile changes and Manjaro-plasma-mobile-pinephone changes. I haven’t figured out where each of those are. Where are the code repositories so that I can see changes that are committed and then go into the stable and dev pinephone releases that are at

Thanks for your help!

phabricator kde org website has a project board 28 page. I would include a link but it will not let me.

It’s a known issue, which is beeing worked on by the Plasma Mobile dev team.

Usually you get it back to normal by sliding down the notification panel and slide it up again.

Manjaro only package (and patch) the software. The real upstream for most of it, is at