Laptop stuck at login page after entering the right password

Hi, So I notice something has been eating up my hard disk space lately. But I didn’t pay attention to it. So yesterday it display that I have 0 space left. Then everything start freezing so I have to shut it down with the power button. This morning I try logging in then it frozes. It just get stucked there. I’ve tried to several times now… it’s still the same.

So I got into tty

Sudo pacman -Syyu

It returns

error: failed to synchronize all database ( invalid url for server) 
sudo pacman -Scc
sudo pacman-mirrors -f5
sudo pacman -Syyu

I got an error after the last command

error: failed to synchronize all databases (invalid url for server)

you did the 3 commands i posted ?

Yes I did

please post

pacman-mirrors -G


inxi --admin --verbosity=7 --filter --no-host --width

use the three backticks / preformatted text and paste it inside this

pacman-mirrors -G

returns stable

I ran the second command but there is no way to get that pasted here


inxi --admin --verbosity=7 --filter --no-host --width > /tmp/inxioutput.txt

this will create a file inxioutput.txt in the temporary folder.
open /tmp/inxioutput.txt with an editor and from there you can copy the text to here. you don’t need to delet this txt-file because everything in /tmp is deleted with shutting down / rebooting your computer next time.

This is the normal behavior when the root filesystem is full.

Boot up from the live USB/DVD/CD, open up a terminal window and issue the following commands… :arrow_down:

sudo su -
manjaro-chroot -a
paccache -rvk0

This will clean out your package cache and free up some disk space. After that you can try safely rebooting… :arrow_down:

systemctl reboot

Make sure you remove the live USB/DVD/CD in time, and see whether you can now log in.

1 Like

Hi this is the output

  Kernel: 6.1.26-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.2.1
    parameters: BOOT_IMAGE=/boot/vmlinuz-6.1-x86_64
    root=UUID=b6384f6e-45c0-4829-94ff-86f993a1fb2a rw quiet
  Console: tty 3 DM: SDDM Distro: Manjaro Linux base: Arch Linux
  Type: Laptop System: Dell product: Latitude E5530 non-vPro v: 01
    serial: <superuser required> Chassis: type: 9 serial: <superuser required>
  Mobo: Dell model: 0VP63H v: A00 serial: <superuser required> BIOS: Dell
    v: A18 date: 01/04/2017
  ID-1: BAT0 charge: 35.5 Wh (100.0%) condition: 35.5/48.8 Wh (72.7%)
    volts: 12.4 min: 11.1 model: Samsung SDI DELL 5CGM4A7 type: Li-ion
    serial: <filter> status: full
  RAM: total: 11.59 GiB used: 542.6 MiB (4.6%)
  RAM Report: permissions: Unable to run dmidecode. Root privileges required.
  Info: model: Intel Core i3-2348M bits: 64 type: MT MCP arch: Sandy Bridge
    gen: core 2 level: v2 built: 2010-12 process: Intel 32nm family: 6
    model-id: 0x2A (42) stepping: 7 microcode: 0x2F
  Topology: cpus: 1x cores: 2 tpc: 2 threads: 4 smt: enabled cache:
    L1: 128 KiB desc: d-2x32 KiB; i-2x32 KiB L2: 512 KiB desc: 2x256 KiB
    L3: 3 MiB desc: 1x3 MiB
  Speed (MHz): avg: 1173 high: 2300 min/max: 800/2300 scaling:
    driver: intel_cpufreq governor: schedutil cores: 1: 2300 2: 800 3: 797 4: 797
    bogomips: 18349
  Flags: acpi aperfmperf apic arat arch_perfmon avx bts clflush cmov
    constant_tsc cpuid cx16 cx8 de ds_cpl dtes64 dtherm dts epb ept est
    flexpriority flush_l1d fpu fxsr ht ibpb ibrs lahf_lm lm mca mce md_clear
    mmx monitor msr mtrr nonstop_tsc nopl nx pae pat pbe pcid pclmulqdq pdcm
    pebs pge pln pni popcnt pse pse36 pti pts rdtscp rep_good sep ssbd sse
    sse2 sse4_1 sse4_2 ssse3 stibp syscall tm tm2 tpr_shadow tsc
    tsc_deadline_timer vme vmx vnmi vpid x2apic xsave xsaveopt xtopology xtpr
  Type: itlb_multihit status: KVM: VMX disabled
  Type: l1tf mitigation: PTE Inversion; VMX: conditional cache flushes, SMT
  Type: mds mitigation: Clear CPU buffers; SMT vulnerable
  Type: meltdown mitigation: PTI
  Type: mmio_stale_data status: Unknown: No mitigations
  Type: retbleed status: Not affected
  Type: spec_store_bypass mitigation: Speculative Store Bypass disabled via
  Type: spectre_v1 mitigation: usercopy/swapgs barriers and __user pointer
  Type: spectre_v2 mitigation: Retpolines, IBPB: conditional, IBRS_FW,
    STIBP: conditional, RSB filling, PBRSB-eIBRS: Not affected
  Type: srbds status: Not affected
  Type: tsx_async_abort status: Not affected
  Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
    vendor: Dell driver: i915 v: kernel arch: Gen-6 code: Sandybridge
    process: Intel 32nm built: 2011 ports: active: LVDS-1 empty: DP-1, DP-2,
    DP-3, HDMI-A-1, HDMI-A-2, HDMI-A-3, VGA-1 bus-ID: 00:02.0
    chip-ID: 8086:0116 class-ID: 0300
  Device-2: Microdia Dell Integrated HD Webcam type: USB driver: uvcvideo
    bus-ID: 1-1.5:4 chip-ID: 0c45:643f class-ID: 0e02
  Display: x11 server: v: driver: X: loaded: modesetting
    alternate: fbdev,vesa dri: crocus gpu: i915 tty: 170x48
  Monitor-1: LVDS-1 model: Seiko Epson 0x5441 built: 2011 res: 1366x768
    dpi: 101 gamma: 1.2 size: 344x194mm (13.54x7.64") diag: 395mm (15.5")
    ratio: 16:9 modes: 1366x768
  API: OpenGL Message: GL data unavailable in console. Try -G --display
  Device-1: Intel 7 Series/C216 Family High Definition Audio vendor: Dell
    driver: snd_hda_intel v: kernel bus-ID: 00:1b.0 chip-ID: 8086:1e20
    class-ID: 0403
  API: ALSA v: k6.1.26-1-MANJARO status: kernel-api with: aoss
    type: oss-emulator tools: alsamixer,amixer
  Server-1: JACK v: 1.9.22 status: off tools: N/A
  Server-2: PipeWire v: 0.3.70 status: off with: 1: pipewire-pulse
    status: off 2: wireplumber status: off 3: pipewire-alsa type: plugin
    tools: pactl,pw-cat,pw-cli,wpctl
  Device-1: Broadcom BCM4313 802.11bgn Wireless Network Adapter vendor: Dell
    driver: wl v: kernel modules: bcma pcie: gen: 1 speed: 2.5 GT/s lanes: 1
    bus-ID: 02:00.0 chip-ID: 14e4:4727 class-ID: 0280
  IF: wlp2s0 state: dormant mac: <filter>
  Device-2: Broadcom NetXtreme BCM5761 Gigabit Ethernet PCIe vendor: Dell
    driver: tg3 v: kernel pcie: gen: 1 speed: 2.5 GT/s lanes: 1 port: N/A
    bus-ID: 0c:00.0 chip-ID: 14e4:1681 class-ID: 0200
  IF: enp12s0 state: down mac: <filter>
  WAN IP: No WAN IP found. Connected to web? SSL issues? Try enabling dig
  Message: No bluetooth data found.
  Message: No logical block device data found.
  Hardware-1: Intel 82801 Mobile SATA Controller [RAID mode] driver: ahci
    v: 3.0 port: f060 bus-ID: 00:1f.2 chip-ID: 8086:282a rev: N/A class-ID: 0104
  Local Storage: total: 312.7 GiB used: 291.13 GiB (93.1%)
  SMART Message: Unable to run smartctl. Root privileges required.
  ID-1: /dev/sda maj-min: 8:0 vendor: Seagate model: ST320LT007-9ZV142
    size: 298.09 GiB block-size: physical: 4096 B logical: 512 B speed: 3.0 Gb/s
    type: HDD rpm: 7200 serial: <filter> rev: DEM1 scheme: MBR
  ID-2: /dev/sdb maj-min: 8:16 type: USB vendor: SanDisk model: Cruzer Blade
    size: 14.61 GiB block-size: physical: 512 B logical: 512 B type: N/A
    serial: <filter> rev: 1.00 scheme: MBR
  SMART Message: Unknown USB bridge. Flash drive/Unsupported enclosure?
  Optical-1: /dev/sr0 vendor: Optiarc model: DVD RW AD-7700H rev: 1.V0
    dev-links: cdrom
  Features: speed: 24 multisession: yes audio: yes dvd: yes
    rw: cd-r,cd-rw,dvd-r,dvd-ram state: running
  ID-1: / raw-size: 298.09 GiB size: 292.35 GiB (98.07%)
    used: 278.17 GiB (95.2%) fs: ext4 dev: /dev/sda1 maj-min: 8:1 label: N/A
    uuid: b6384f6e-45c0-4829-94ff-86f993a1fb2a
  ID-2: /mnt/flashdrive raw-size: 14.6 GiB size: 14.6 GiB (100.00%)
    used: 12.96 GiB (88.7%) fs: ntfs dev: /dev/sdb1 maj-min: 8:17 label: N/A
    uuid: 361E95E81E95A183
  Alert: No swap data was found.
  Message: No unmounted partitions found.
  Hub-1: 1-0:1 info: Full speed or root hub ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-2: 1-1:2 info: Intel Integrated Rate Matching Hub ports: 6 rev: 2.0
    speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
  Device-1: 1-1.5:4 info: Microdia Dell Integrated HD Webcam type: Video
    driver: uvcvideo interfaces: 2 rev: 2.0 speed: 480 Mb/s power: 500mA
    chip-ID: 0c45:643f class-ID: 0e02
  Hub-3: 2-0:1 info: Full speed or root hub ports: 2 rev: 2.0 speed: 480 Mb/s
    chip-ID: 1d6b:0002 class-ID: 0900
  Hub-4: 2-1:2 info: Intel Integrated Rate Matching Hub ports: 8 rev: 2.0
    speed: 480 Mb/s chip-ID: 8087:0024 class-ID: 0900
  Hub-5: 3-0:1 info: Hi-speed hub with single TT ports: 4 rev: 2.0
    speed: 480 Mb/s chip-ID: 1d6b:0002 class-ID: 0900
  Device-1: 3-2:2 info: SanDisk Cruzer Blade type: Mass Storage
    driver: usb-storage interfaces: 1 rev: 2.0 speed: 480 Mb/s power: 200mA
    chip-ID: 0781:5567 class-ID: 0806 serial: <filter>
  Hub-6: 4-0:1 info: Super-speed hub ports: 4 rev: 3.0 speed: 5 Gb/s
    chip-ID: 1d6b:0003 class-ID: 0900
  System Temperatures: cpu: 51.0 C mobo: 38.0 C sodimm: SODIMM C
  Fan Speeds (RPM): cpu: 0
  Processes: 130 Uptime: 14m wakeups: 1 Init: systemd v: 252 default: graphical
  tool: systemctl Compilers: gcc: 12.2.1 clang: 15.0.7 Packages: pm: pacman
  pkgs: 1306 libs: 339 tools: pamac,yay pm: flatpak pkgs: 0 Shell: Bash (login)
  v: 5.1.16 running-in: tty 3 inxi: 3.3.26

Apologies for getting back to you late.

 ID-1: / raw-size: 298.09 GiB size: 292.35 GiB (98.07%)
    used: 278.17 GiB (95.2%) fs: ext4 dev: /dev/sda1 maj-min: 8:1 label: N/A
    uuid: b6384f6e-45c0-4829-94ff-86f993a1fb2a
  ID-2: /mnt/flashdrive raw-size: 14.6 GiB size: 14.6 GiB (100.00%)
    used: 12.96 GiB (88.7%) fs: ntfs dev: /dev/sdb1 maj-min: 8:17 label: N/A
    uuid: 361E95E81E95A183

all your drives are almost full loaded. drive 1 is at 95% , drive 2 is at 88%.
you don’t have any space left and you should solve this first.
as long as you’re running on empty with your free disk space you’ll run in trouble anyways. probably this might be the cause but nevertheless until you fixed it you’ll be in trouble.




1 Like

How can I delete my files since I can’t login? Knowing the right files to delete from the terminal will be really hard

I gave you the answer to that already. :man_shrugging:


So I need to create a bootable Manjaro USB right

Well, most people keep one handy at all time, even if only for repairing your installed system. So yes, you have to create a live USB/DVD/CD, or have someone do it for you.

1 Like

Thank you. I will do that.

There’s usually one or two causes of a full root partition. Either there’s too many Timehift snapshots, because it hasn’t been configured properly, or too many app tar files in paccache. Have a look first at at:

sudo du / -chd1 --exclude={/dev,/proc,/sys,/run/user}|sort -h

Apart from /usr which is should be the largest directory of several GBs, any other directories listed of a similar or larger size like /var, might need investigating. In that case look at:

du -ch /var/cache/pacman/pkg/*|sort -h

I would suggest if the total is more than 4 GB it needs pruning.