Laptop failure to update to latest Manjaro KDE release

Hi all,

I have a desktop (Intel i7 mobo) and a Lenovo laptop (Intel i5) both running Manjaro KDE. Both are setup to update from “worldwide” official repositories, however, while the desktop updated recently to KDE Plasma 5.21.1, the laptop is stuck at version 5.20.5, and claims it is “up to date.” What could possibly be causing this otherwise perplexing behavior?


Just run:

sudo pacman-mirrors -f5 && sudo pacman -Syyu
1 Like

Thanks a lot, FadeMind, that worked out nicely. However, as much as I love both Manjaro and Plasma, I find it odd that accessing pacman through its pamac GUI failed, while accessing it directly via the command line worked so nicely. Just odd. Nevertheless, thanks!!!

The primary mirror on the laptop had not yet updated. That’s why.

Thanks, ben81. The thing of it is, I had clicked on the “Refresh Mirrors List” in pamac, and this made no difference. Oh, well. Thanks

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.