KWinFT alt+tab is not cycling through windows


I have selected alt+tab to cycle through the windows, but in Kwinft it is only showing desktop.

Any solutions?

Welcome to Manjaro.

So is this a kwinft problem or a more general (plasma) one?
Does the same happen, if you switch to regular kwin?
Does the same happen, if you switch to another (new) user?

Did you check your settings in “Settings->Window Management->Task Switcher”?
The default seems to be “Current desktop” instead of “All other desktops” under the section “Virtual desktops”.


I am attaching the screenshot of settings->window management -> task switcher.

I have also tried this on Kwin and still, I am facing the same issue.

No one is facing this problem?