KMyMoney crashes when saving

Kmymoney crashes out when trying to save, and fails to save file, seems this is a known problem with “gnutls 3.7.5” and for now you have to downgrade to “gnutls 3.7.4-3”

My Question, how do i downgrade said package if its not in my cache?

I really need KMyMoney Working.

Install downgrade package via pamac GUI or terminal


sudo downgrade package name

Thanks for trying but not working.

No results found
Unable to downgrade gnutls-3.7.4-3

Typing just “gnutls” just asks to reinstall “3.7.5-1”

Also tried gnutls-3.7.4, Same error, Also 3.7.4 is not in AUR.

Compiled from source and have installed, no errors and computer/manjaro working fine, and KmyMoney is now working again, just need to stop Manjaro from telling me i have an update for gnutls.

That’s odd, mine works with sudo downgrade gnutls, then typein a number and it prompts for installation.


ALA is disabled by default on the stable branch

I did try sorting out ALA, not sure if i did it right, so that might be why it did not work.

So far the Compiled from source version is working and nothing seems to be broken, and finally got the IgnorePkg to work so it’s stopped telling me to update it.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.