Keycombination alt+1 not working

Hi.
i am using manjaro 20.1 kde, and the shortcut Alt+1(from number row) not working. ( in konsole and ide that i use)
i searched in shortcuts in settings but i did not find it.
anybody can tell me whats going on?
how can i find out which app is receiving this event?

Hello,

You either changed the behavior or there is something else there. By default Konsole takes those commands

image

Are in Konsole > Settings > Configure Keyboard Shortcuts

On my end, by default in Falkon is also switching tabs i have opened in that order … so, is working.

No i have not changed anything…
i know about those and i am used to using those in terminal.
alt+Numbers bigger than 1 work fine just alt+1 does not work.
immediately after i installed manjro kde i tested it, and it does not work. It has sth to do with kde desktop.

As i said that shortcut does not wirk in intellij idea community too.

That i don’t know, i don’t use it.
If your Konsole is on tab 1 then the shortcut will do nothing …

no i usually have a couple of tab opened. if i am on tab 1 i can go to other tabs but for example if have 3 tabs and i am in the second tab, i can switch to third tab with alt+3 but cannot switch to first tab with alt+1

Have you checked your system’s (global) hotkey-settings, to see, if there is anything overriding alt+1, there?

Yeah, searched alt in global shortcuts and checked all the result, no alt+1 was there