Kdrive infomaniak grisé en attente de la syncronisation

Bonjour,
J’utilise Kdrive d’'Infomaniak pour mes fichiers dans le Cloud.
L’installation se passe sans soucis, et kdrive se syncronise.
Dès que je relance le PC, Kdrive et grisé et il est en attente de la syncronisation.
J’ai essayé l’option de Kdrive Forcer la syncronisation sans succès.
Cela le fait sur mes deux machines, Gnome et XFCE.
Les deux machines sont à jour.
Sur mon 3ème PC avec Linux Mint cela fonctionne.

Qui à une piste ?
D’avance un très grand merci.

Je ne connais pas ce programme mais comment est il installé?

//EDIT: OK en cherchant je vois qu’ils fournissent un AppImage Télécharger l'application kDrive pour PC, Mac, iOS ou Android | Infomaniak

La question tient toujours, comment tu as installé Kdrive? Manuellement ou par le AUR? Quand tu dis au redémarrage Kdrive est grisé, se lance-t-il tout seul ou bien tu le lances manuellement?

Bonjour
J’ai essayé les deux méthodes d’installation. Aur et appimage.
J’ai aussi fait les tests dans Virtualbox avec des machines propres
Il se lance au démarrage de la machine mais reste grisé et ne synchronise pas…

J’ai aussi essayé de quitter Kdrive et de le relancer sans succès.
Même sans redémarrer la machine, il suffi de quitter Kdrive et de le relancé pour qu’il ne synchronise plus.

Lance le à partir du terminal et regarde les erreurs qui ressortent.

Bonjour,
J’ai ce message d’erreur mais je ne sais pas comment le contourner :slight_smile:

Warning: Ignoring WAYLAND_DISPLAY on Gnome. Use QT_QPA_PLATFORM=wayland to run on Wayland anyway.

Alors en suivant les instructions du message, sans ne rien savoir de pourquoi/comment/qu’est-ce, il semblerait que tu utilises la session Wayland sous GNOME (c’est bien ça?), et ça serait incompatible, mais contournable en forçant l’instruction QT_QPA_PLATFORM=wayland.

Si tu as installé le paquet du AUR, il fournit un fichier /usr/share/applications/kDrive.desktop que tu pourras modifier (localement de préférence) pour garder cette manip permanente quand tu lances le programme, si ça marche.

Donc déjà essaye de voir si ça fonctionne en démarrant ton programme par le terminal comme ceci (exemple pour le paquet du AUR):

QT_QPA_PLATFORM=wayland KDrive

Si ça fonctionne on peut voir par la suite comment corriger le lancement automatique foireux.

Bonjour,
Voici le message si je lance la comme que vous proposez :

 QT_QPA_PLATFORM=wayland kDrive                                                                                 IOT ✘ 
qt.qpa.plugin: Could not find the Qt platform plugin "wayland" in ""
This application failed to start because no Qt platform plugin could be initialized. Reinstalling the application may fix this problem.

Available platform plugins are: eglfs, linuxfb, minimal, minimalegl, offscreen, vkkhrdisplay, vnc, xcb.

zsh: IOT instruction (core dumped)  QT_QPA_PLATFORM=wayland kDrive

Si je boot avec l’option gnome.xorg, je n’ai pas d’erreur en lancent kdrive en ligne de commande, mais kde reste grisé et ne syncronise pas.

Bonjour,
Selon Infomaniak qui développe kDrive, le problème est survenu avec la dernière mise à jour de Gnome.
Il développe une mise à jour qui devrait réparer le problème.