KDE Settings Manager showing white text on white background

I’m running Manjaro GNOME and installed KDE plasma using the instructions on the Manjaro wiki, and my settings manager looks like this:

Screenshot here:

And I’m also unable to get global menu working.

Hello @Abishtu :wink:

Did you create a second user account like on the wiki mentioned?

These risks are greatly reduced by using a different user account for each DE.


No, I’ve used multiple DE’s with one user on base Arch and it worked without any problems
If I have to do that how will I be able to access all the files of my current account without having to sudo into my folders?

Configure your themes? I guess you have Kvantum from Gnome messing with KDE’s theme.

I have done that, I’m currently trying the new user trick, hopefully it’ll work
It worked, however when I went and configured Kvantum, the same problem reappeared, it appears to be an issue with Kavntum and changing the application style to something else in the settings menu does nothing, it’s just stuck in the Kvantum style