KDE Plasma, sound doesn't work/plays

How? there only some
~
~
~

not more.

edit: well this popt out right now:
…skipping…

ed; vendor preset: enabled)
14min ago

.service

.

5-util.c: GetManagedObjects() failed: org.freedesktop.DBus.Error.TimedOut: Failed to activate service ‘org.bluez’: timed out (service_star>
e.c: Failed to load module “module-alsa-sink” (argument: “device=surround40:CARD=SB,DEV=0 sink_name=test”): initialization failed.
e.c: Failed to load module “module-alsa-sink” (argument: “device=surround40:CARD=SB,DEV=0 sink_name=test”): initialization failed.

Please get a .wav file, and test if pasuspender -- aplay -D "surround40:CARD=SB,DEV=0" something.wav works.

this command works, Ill get the sound from the File

we had " Failed to load module “module-alsa-sink”" before… could this help?

sudo hwdetect --show-modules
AGP : agpgart
BLOCK : pata_atiixp sr_mod ehci-hcd ehci-pci ohci-hcd ohci-pci xhci-hcd xhci-pci xhci-pci-renesas snd-usb-audio snd-usbmidi-lib
CDROM : cdrom
CPUFREQ : acpi-cpufreq pcc-cpufreq
CRYPTO : aesni-intel crc32c-intel crc32-pclmul crct10dif-pclmul ghash-clmulni-intel glue_helper cryptd crypto_simd ccp
DRM : drm_kms_helper drm nouveau ttm
HWMON : fam15h_power k10temp
I2C : i2c-algo-bit i2c-piix4
INPUT : evdev input-leds joydev mousedev hid-generic hid usbhid
KVM : kvm-amd kvm
MEDIA : cec mc rc-core
NET : r8169 fjes libphy
SOUND : pcspkr snd-hwdep snd snd-pcm snd-rawmidi snd-seq-device snd-timer snd-hda-core snd-intel-dspcfg snd-hda-codec-generic snd-hda-codec-hdmi snd-hda-codec snd-hda-codec-realtek snd-hda-intel soundcore snd-usb-audio snd-usbmidi-lib
WATCHDOG : sp5100_tco
OTHER : rng-core amd64_edac_mod edac_mce_amd ledtrig-audio mac_hid mxm-wmi wmi fb_sys_fops syscopyarea sysfillrect sysimgblt irqbypass

And you hear it from the rear connector? So it’s close to what you want?

I think so… I want to make my Music without enabling it every time for only one sound…or video

You sent me a PM yesterday, but the workaround for your problem of disabling Auto-Mute Mode
has already been suggested

If the audio connections for headphone socket are broken then it is likely the jack-sensing connection is also malfunctioning, so PulseAudio will not correctly detect if headphones are plugged in

The optimal solution is to get the headphone socket repaired, but disabling Auto-Mute Mode in ALSA is usually enough to allow rear audio jack sockets to work normally

If audio is still switching to the Headphone sink, the jack-sensing connection may have an intermittent fault that is misreporting a headphone jack being plugged in

if that is the case, the headphone jack should be disabled completely

Install package ‘alsa-tools’ for tool to change jack connections, then:

sudo hdajackretask --card=0

Find the Headphone connection

Green Headphone, Front side
Pin ID: 0x1b

Enable Override and select Not connected from drop-down menu

click Install boot override and reboot system

did it, rear side orange, that is the one I am using… well did install boot override and rebooted my pc… nothing :frowning: now I tried to Apply it again… but still the message “Failed to create file “/root/.config/pulse/client…”; no such file or directory”