KDE Plasma Grouping Fullscreen Option [SOLVED]

I’ve been trying to disable the fullscreen multi window thing in KDE Plasma for a few hours now, looked for a good long while before making this post. What I’m looking to do is not disable the tooltips, but rather the fullscreen menu that shows up after clicking a grouped set of windows.

(Apparently I couldn’t take a screenshot on this menu)

Is there any way to disable this?

You can if you set a timeout in the screenshot utility ─ I use Spectacle, but other people may prefer Flameshot ─ and then have it make a new screenshot just before you invoke what you call “the menu”.

That said, I don’t see an actual menu in your screenshot, but what I am seeing is the “Present Windows ─ Current Desktop” effect. This effect can be switched off.

System Settings → Worskspace → Workspace Behavior → Desktop Effects

It’s under the Window Management section in the right-hand pane.

That fixed it, thank you!

1 Like

In that case, could you please mark my post as the solution? It’ll then be added to the opening post. :beer:

Right, this is my first time on here, thanks for reminding me!

1 Like

Welcome to the forum :beer: ─ all shiny and new as of a few days ago, because the old one had crashed. :stuck_out_tongue:


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.