KDE Plasma does not save my settings

Hello,

I am a newbie user of manjaro. I put or remove some icons and widgets on the panel. Most of icons and widgets being saved and seems what i set when i reboot my pc. But some of icons and widgets are not removing, they are coming back when i reboot. Even i tried remove and reboot many many times but they are not going on my panel. I searched about that but i couldn’t solved.

Look at the left side of the picture where mouse cursor is seems. There is a section on my panel which there is a clock and there are some google icons. I don’t want to see them. I remove them but they are coming back.

Hello,
I try to help:

click right on the arrow and open the settings box of icons
Off the icons and not check always show all entries

Hello,

Mr.Guyto i could not find anything like always show all entries.

Is there, in System Tray Settings

image

Your issue might not be related with that tho. You probably have added widgets to panel. Unlock the Panel, Edit it, and hover over each and see what widgets are there and remove them. Eventually you can set the Desktop Session to start with an empty one.

image

1 Like

I checked everything what you said but it did not worked too. I opened and closed the option always show all entries and starts with an empty session. Both them didnot work for me. Still some icons and clock came up on my panel after reboot. I’m sick of such this mistake. :worried: :worried:

Try to add a new Panel and remove the old one. Once you reboot, you still get those icons back?

I tried but at that time previous panel and other new panel getting after reboot. I already tried remove both 2 panel and add new one then reboot, all three panel is come up. :sweat_smile: I used these codes which i found via this form to reset my panel; mv plasma-org.kde.plasma.desktop-appletsrc
this code resetted my panel and all panel is gone and default one came to my desktop. Then i edited it again but when i reboot, some icons came up again. Very interesting issue :sweat_smile: :sweat_smile:

What did you add to Autostart ?

Nothing i add. Even Yakuake is disabled.

For how configurable is KDE Plasma, and all can be moved/removed in places, i never encountered sticky icons issue, can’t think of anything that could create them, especially related to Google …

Thank you for your help. I am waiting for other answers. I hope someone will find a solution.

Hello, Bogdancovaciu,

I think about it for purpose a solution #2

I already explained. It didn’t work for me. Thank you Mr.Guytoo

I see, install your system a new with the settings to see on the picture of this posts and reboot after.

Solution: I reinstalled my system again via usb. It is solved with this method. Otherwise, i search a lot of and tried eveything.

1 Like