Kde plasma desktop - no kwin no taskbar

hello,
i was running two sessions (users) in parallel when my computer crashed. now when login into my primary account i see the desktop wallpaper but no taskbar or windows (kwin ?). sometimes (several login attempts) i am able to start cmd+alt+t the console. once i tried to start dolphin via console - it showed up but only the window decoration.
actually this happened erratically before when i rarely used my secondary account (user) but a reboot always fixed it. but now it seems to be permanently broken. i urgently need to login into my primary account. i tried to restart things:
plasmashell --replace
kwin_x11 --replace &

i have no idea where to look at.
is there a certain check list to start with: x11 ? wayland ? kwin ? plasmashell ? config files i could recover from backups (timeshift, rsync) ?

my secondary account works normal but i urgently need to use/fix my primary account.

thanks for any help

deleting ~/.config/plasma-org.kde.plasma.desktop-appletsrc and then reboot fixed it

https://wiki.archlinux.org/title/KDE#Configuration_related

thanks !

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.