KDE installer bootloops

So I’m basically a noob to Linux in general. Please take that into consideration before you berate and talk down to me, okay?
I have an Asus Zephyrus S17, i7 with an RTX 3080 GPU. I’ve been trying to install the KDE version of Manjaro, but It ends up boot looping while trying to boot from USB. I’ve tried using open source and proprietary drivers. Same result. Now, in contrast, I tried the Gnome version and it boots flawlessly. Could this just be a bug in the KDE version, or is there something specific I need to do that the Gnome version does for me? Thank you for your patients.

Welcome to the forum! :vulcan_salute:

I’m not talking down to you, but you really should read the following… :point_down:

Neither KDE Plasma nor GNOME are operating systems. They are desktop environments — and very different ones at that — while the underlying operating system is the same between all official Manjaro editions. Considering that graphics drivers are handled by the operating system, the installation should have proceeded with equal chances of success between the two versions you’ve tried.

The most logical explanation for what you’ve observed is that the download of the Manjaro Plasma ISO had become corrupted somehow, and/or that you did not correctly flash it to a USB stick (or burned it to an optical disk).

It is therefore imperative that you always verify the checksum of the downloaded ISO against the one listed under the eponymous button for the pertinent ISO on the download page. The checksums must be an absolute match — a single differing character already points at corruption.

As for creating a bootable USB stick, everyone here — myself included — recommends Ventoy. It is available for GNU/Linux, Microsoft Windows, and yet other operating systems, and it is easy to use.

Simply format the USB stick with Ventoy, and then you can simply drag & drop ISO files into the pertinent folder on the stick — as many ISOs as the stick can hold — and then you simply reboot off of the stick, and it’ll present you with a menu with all the ISOs it contains. Select an ISO, then select “Boot in normal mode”, and off you go. :wink: :point_down:


Okay, let me clarify a bit. I’ve used other distros in the past. I’m basically new to Arch. So I’m not an absolute beginner… But that’s irrelevant. One cannot learn a new operating system if one avoids it because it has a steep learning curve. Second, I am aware that KDE and Gnome are just desktop environments. However, the underlying OS is still the Manjaro flavor of Arch. My bad, sorry I didn’t go into more detail.
I only asked a question… if you weren’t going to attempt to answer the question, then why respond? Instead of assuming the media was bad, you could have asked me and I would have explained farther, This is what I mean by talking down to people. You assume instead of asking…

Excuse me, I did try to explain things to you in a manner that I thought you would understand, and I speculated on the incorrect checksum because that’s not exactly unheard of. It happens quite a lot, and especially so (but not exclusively) among people with a wireless internet connection.

If you do not appreciate my attempts to help you and you prefer to assume that I am talking down to you, then I will leave you to your own devices and venture into other threads, where my help is appreciated.

I bid you a good day. :wave:

There are minor differences between the versions.
Usually not something noticeable in the boot chain though.

Mostly this would be the reference: