KDE Bouncing cursor isn't working

Bouncing cursor isn’t working even though it’s on in setting>Applications>LaunchFeedback.

Also global menu hovering not working

Using Kde

It was working before but not anymore


So the problem is solved?

  • If yes: Please contibute to the community by posting the solution to your problem by posting an answer to your own question. :+1:
  • If no, please elaborate??? :thinking:

No the problem hasn’t been solved.When I used to click on any File for example .mp4 the application which open the file in this case Vlc used to bounce up and down but it’s not happening anymore even though it’s check on setting

Is the composition on? Sometimes, when something goes wrong on a Kwin side, it turns off compositing and with it, all effects.

shift+alt+f12 - turns on/off composition.

Check it out.


Check out the above and report back please…


it didn’t work

Also: Ensure you’re not running a game, 3D rendering, Machine Learning, … software that is allowed to block compositing for performance reasons



Thank you :slight_smile:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.