Jump to kernel 54 not possible - Solved with konsole commands

Hi Community …
What to do to jump to kernel 54-80 in front of this blocking

__copy of Kde-manager installer
The following packages will be installed:

resolving dependencies…
looking for conflicting packages…
Packages (3) linux54-5.4.80-2 linux54-headers-5.4.80-2 linux54-rtl8723bu-20200904-18
Total Installed Size: 198.23 MiB

:: Proceed with installation? [Y/n]

checking keyring…
checking package integrity…
loading package files…

checking for file conflicts…
linux54-rtl8723bu: /etc/modprobe.d/blacklist-rtl8xxxu.conf exists in filesystem (owned by linux419-rtl8723bu)
Errors occurred, no packages were upgraded.
error: failed to commit transaction (conflicting files)


Try: “Manjaro Settings” --> kernel
If NOT: sudo rm /etc/modprobe.d/blacklist-rtl8xxxu.conf
Install kernel 5.4 - and install linux54-rtl8723bu
will install this module to any other kernel-versions automaticly.

All done and it run perfectly .

1/ sudo rm /etc/modprobe.d/blacklist-rtl8xxxu.conf
Jumping to linux 5.4-80
2/ pamac install linux54-headers
3/ pamac build rtl8822bu-dkms-git (suggested for my TP-Link Archer T3U dongle).

Thanks a lot.
Philline0 - A basic User.

1 Like

My pleasure. Btw.: kernel 5.10 becomes LTS soon…
(please mark thread as “solved”)

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.