It dont boot after the last update

Hi, i have updated my manjaro xfce just 15 minutes ago, with of course “sudo pacman -Syu” like i have allways done, at the start everything ok, but when i did a reboot i have the surprise that it just dont start, here i give you some photos i have made, because it dont start in any of the 2 kernel options (i have dual-boot and the kerlen in manjaro is the 5.15 lts, that worked perfect for months).

1 Like

your kernel is probably broken… you need to boot into manjaro live usb and run chroot:
sudo manjaro-chroot -a then report back


You may need to reinstall the kernel from a liveUSB.

1 Like

Okay, I did it, it dont seems to be well… here i give you some photos, i tried “pacman -Sy grub” because it dont dettect any GRUB DRIVE

type exit close terminal, connect to internet, open terminal and run again
sudo manjaro-chroot -a

Nothing, exactly the same

lets go step by step
are you connected to internet in the live session?

of course, the same i allways use, a 5Ghz Wifi5 (if it can be a problem).

so close the terminal, open it again and run:
sudo manjaro-chroot -a
then run this:
pacman-mirrors -f5 && pamac update
report any errors if they are


Done; it say “failed to retireve some files”

you have some connection issues
try running this:
pacman-mirrors --api --protocol https && pacman -Syyu