Issue with Trello atachment: file naming is broken

Hey guys!
I get curious problem: when i try attach some file to Trello card i see unredadble letters. There are no problems on other electron applications.


Welcome to Manjaro forum

AUR packages trello and trello-bin use the same github source that shows code has not been updated for 4 years

And this question posted over a year ago has not been has not been answered
Is this project still maintained? · Issue #79 · danielchatfield/trello-desktop · GitHub

These packages appear to be out of date and abandoned


Use the web client instead.



I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.