Issue with PAN Globalprotect VPN


Hi to everyone!

I don’t know if after an update, it is impossible to add a VPN connection from ‘PAN Globalprotect’. I add it and, when I close and open ‘connections’, it has changed it to ‘Pulse Connect Secure’.

I completely reinstalled the system today (21.0.1 KDE) and same behaviour.

I manually modified the :
and when I close and open ‘connections’ it modifies it there too (changes it to protocol=pulse).

All versions (openconnect, manjaro-settings-manager, …) are the default versions.

Any ideas?

It seems to be a malfunction of KDE Manjaro version, because with XFCE works fine

Hi! Please, try it again. I use XFCE, and it does not work any more.
In my case, the config file has not changed. It remains the correct protocol value: gp. It seems like last update would be corrupt.
I am in trouble since I am returning to remote work, and I need it. Any suggestions will be appreciated!

I’ve made it work: I only erased the existing (and not-working) vpn connection. Then, I made a new one. After that, it worked normally. I hope it be useful for anyone else. Regards.

It seems that some package update during all this time has solved the problem. KDE version is working normally again (Tested with 21.1.2)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.