Issue trying to reinstall wine (SOLVED)

Hello there, I was in the need to use some Windows software (renewable energy calculators like PVSyst and MS Office to visualize if there’s a problem after exporting some documents from LibreOffice, and the game called OFF), but one of those made a critical error and all of my other packages were corrupted, I’ve tried to uninstall Wine and reinstall everything, and now I’m having the issue that any package is having errors when I’m trying to reinstall it.

And also looks like this in another App,


Any ideas?

You need to provide the output and error info before anyone can help you.

1 Like

Windows apps running in Wine cannot corrupt installed packages in Manjaro, as they have no root privileges.
All they can do, is to break things in wine profile you use. Default profile sits in ~/.wine folder, which is user folder, not root folder.
By reinstalling wine you reinstalled system packages, but user folder is still there as it was.
If you have problem with Windows apps behaviour, just delete that folder it will be recreated empty.
Alternatively, use separate wine profiles (prefixes), so each windows app will have their own folder to mess with.

1 Like

Thanks. I forgot the issue of the .wine folder, just needed to delete that directory and start installing everything, works smooth as usual, Thank you!

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.