Issue after newest Update booting

Okay so yesterday I installed the newest updates. But when I rebooted the only thing I see is the Boot screen of Manjaro and after 1-2 seconds just my UEFI logo where it then stucks. When I press the power button again. The Manjaro Boot logo appears again and the Notebook shuts it self down. I used a live usb stick to get into chroot and changed my grub config so that there is no quiet attribute. When I restarted I see some text for a second (it is way to fast to see something) and then just a blinking cursor where it keeps stucking again (I assume that the blinking cursor is the part where I just got displayed the UEFI logo).
I was able to restore my system using a live usb stick and Timeshift but now idk what to do with the update.

I fixed it using After update Manjaro won't boot to Gnome Login - #3 by kaiWizardly

  1. I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

    Issue after newest Update booting - #2 by itzyanick

    However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

  2. In the future, please don’t forget to come back and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
    so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

  3. Please, please, please read this


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.