ISO-Install: rsync failed with code 11

Hello, I wanted to install Manjaro Gnome, I installed the ISO image, when I ran the installer and started the installation I got an error:

Failed to unpack image /run/miso/bootmnt/manjaro/x86_64/desktopfs.sfs

rsync failed with error code 11.

Why is this happening?

I think either the downloaded ISO was corrupted during download or during copying to USB.

You should try again.


I’m having the same problem with Manjaro Gnome. I tried downloading it several times and installing it on a couple of different USB drives. Finally, I tried to verify it and was unable to. I used Kleopatra on Windows and got the message:

Verified ‘manjaro-gnome-21.2.2-220123-linux515.iso’ with ‘manjaro-gnome-21.2.2-220123-linux515.iso.sig’:
The data could not be verified.

Are there different servers to try to download it from?

You can download the iso images here: Manjaro Linux - Browse Files at

Thanks all. I needed to remove the secure boot. I was able to get it running.

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.