Installing applications

While any any application it fails and showing to download 1.6gb of pakages

Hi @Lakshay,

The ±1.6GB downloads are updates. Since Manjaro is a rolling release, it has to be updated to install something. If you don’t update it when necessary - this happens. It won’t install anything if the system is not updated, and to do that, I recommend you follow the instructions when trying to install something.

From the command line, for example:

pamac install bash-zsh-insulter

Follow the prompts, provide the password if required and install all updates as well as the package then.

1 Like

I’ve marked this answer as the solution to your question as it is by far the best answer you’ll get.

However, if you disagree with my choice, please feel free to take any other answer as the solution to your question or even remove the solution altogether: You are in control! (If you disagree with my choice, just send me a personal message and explain why I shouldn’t have done this or :heart: or :+1: if you agree)

P.S. In the future, please don’t forget to come back to your question after your issue has been solved and click the 3 dots below the answer to mark a solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.