Installations-Stick hängt beim Booten

Hallo zusammen,

habe mir eine Thinkpad T540P besorgt und dabei extra aufgepasst eines ohne NVidia zu kaufen.

Nun das neueste ISO(20.0.3) auf den USB-Stick geschrieben und davon gebootet.

Leider bleibt er dann hängen, letzte Meldung(im Moment): “[OK] Started Snap Deamon.”

Hab auch schon mit “e” ein paar Parameter(nomodeset, xforcevesa usw.) geändert und auch das 20.0.3-ISO probiert. Leider alles ohne Erfolg.

Beim Boot erscheinen auch 2 FAILED-Meldungen, aber die sind so schnell vorbei das ich sie nicht lesen kann. Gibts eine Möglichkeit das zu stoppen/langsamer zu mache oder andere Opton zu sehen wo es hängt?

Achja, er reagiert dann auch auf keinerlei Eingaben… kein Konsolenwechsel(Strg+Alt+Fx, Strg+x)

Willkommen hier im Forum, @Ezoy,

Möglicher Weise ist die ISO auf dem Stick fehlerhaft. Wie wurde er erstellt? Wurde die Checksumme der ISO-Datei geprüft (auch auf dem Stick)?

Von Windows funktioniert Etcher ganz gut, von Linux gibt es auch eine Möglichkeit mit dem dd-Befehl:

Auch empfehlenswert:

Erstmal danke für deine Antwort @Wollie

Dies würde ich eigentlich ausschliessen, Checksumme wurde geprüft, ausserdem ein älteres ISO(20.0.2) getestet.

Den Stick hab ich auf meiner bestehenden Manjaro-Installation auf einem anderen Rechner mit Etcher erstellt.

Ich nehme sowas mit Handy-Kamera auf.

Hallo & herzlich Willkommen hier im Forum,

Versuche doch mal bitte diese .iso, ist die neuste mit Kernel linux58

Wenn diese nicht klappt, sollten wir mal eine .iso versuchen mit Kernel linux54 (LTS) ?!

Darf ich mal so ins blaue fragen, warum das bzw. warum so entschieden? :wink:

Im Moment installiert gerade Debian, somit kann ich einen Hardwaredefekt wenigstens ausschließen…

Gute Idee, werd ich dann mal machen…

Edit2 sagt:
2 der Fehlermeldungen konnte ich damit erkennen:

[FAILED] Failed to start Import ZFS pools by device scanning.
[FAILED] Failed to start Mount ZFS filesystem

Das werd ich dann als nächstes testen.

Edit3 sagt: Bleibt ebenfalls hängen :unamused:

Weil ich des öfteren gelesen hab das NVidia nicht besonders Linux kompatibel ist bzw. nichts dafür tut es zu sein.

Edit sagt:
Debian-Installation ist durch und läuft scheinbar einwandfrei…
Jetzt mal das empfohlene ISO von @Lila-Kuh testen und alternativ mal den Architect wenn ich damit klar komme…

Edit5 sagt: Der Architect hängt jetzt bei “launching Manjaro Architect”, werd dann mal noch die 20.0-ISO testen und wenn die nicht funzt noch die 19.0.2

Also ich hab jetzt wirklich alle Varianten durch und bräuchte einen Tipp wie ich etwas mehr Informationen beim Booten des Live-Sticks bekomme…

Wechseln auf andere Konsole(Strg+Alt+Fx) funktioniert nicht, gibts irgendeine Grub-Option damit mehr Details beim Start rumkommen?

Die beiden sind irrelevant solange da kein ZFS auf der Maschine im Einsatz ist/war: da werden schlicht keine Pools gefunden.

Eigentlich wollte ich ja bei Manjaro bleiben, aber ohne irgendwelche Fehlermeldungen wirds unmöglich…

hab jetzt wirklich alles mögliche an Images(19.0.2, 20.0.3, architect, jetzt noch 20.1, auch mit xfce) durch… bei allen dasselbe irgendwo bleibts hängen ohne Fehlermeldung…

hab mir jetzt die kde-18.0-Iso geholt, die bootet in das Live-System und lässt sich installieren.

Kann ich die einfach mit Octopi auf die aktuellste 20.0.3 upgraden?

Kurz: Nein.
Lang: Höchstwahrscheinlich nicht, falls vielleicht doch, gibt’s etliche Fallstricke:

  • nicht mit Octopi sondern an tty (auch kein graphisches Terminal)
  • es gab ein paar Announcements mit möglicherweise nötigen manuellen Eingriffen - die müssten alle beachtet werden
  • pacman/libalpm könnte zu alt sein, um aktuelles Paketformat zu verstehen (Umstellung auf .tar.zst), da kann muss man u.U. mit pacman-static ran

Danke @freggel.doe für deine Antwort…

Gibts da irgendwo eine Hilfestellung/How to/Link dazu?

Hab kein Problem mit der Konsole, aber irgendein Leitfaden wär schon gut…