Installation fail via architect

Hi all,

I tried to install Gnome minimal via architect.
Used latest gnome iso.

I made efi/boot FAT32 partition 512 mb, swap partition and btrfs root partition

After all, boot fails and got error like in picture attached

Any clue, help ?


Did you install the grub bootloader in the setup? If you have multiple operating systems you should check the grub os-prober option in the setup.

1 Like

I only have Manjaro, fresh clean install. Also I installed grub bootloader during setup in architect

What did you use to write the partitions? Did you make sure to make it a bootable partition? I would try the automatic partitioning in your case.

I had Garuda linux before, where I had automatic partitioning via calamares, btrfs as default.
So in Manjaro architect, I reused same partitions, only formated them.

I don’t know what is wrong

Have you checked what system is selected to be booted from your UEFI firmware?

What you mean ? How to check ?

Booting into to the firmware and double-checking your boot device entries.

I am not with my laptop atm, will check tmrw. But I didn’t changed any entry, or anything in firmware.

Btw, If I choose automatic partition, I can not choose swap partition size right ?

I really don’t know what I did wrong. I tried to install via architect , btrfs system, 5 times, and only one was successful…

after all, I tried again.

I fully deleted all partitions, made new partitions via gparted, and tried again via architect.

And now, I am in Gnome, btrfs , all working xD

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.