Input-output error on installation first reboot

After an installation from the latest XFCE 21.3.0 I can reboot to desktop wallpaper, but I only see generic file placemaker icons for home-trash-file system. If I click on one I get “Failed to execute default File Manager” with an Input/output error. I cannot bring up a terminal in the desktop view with CTRL-ALT-T, or do anything except move the mouse. No taskbar, so the desktop seems to not fully load?

I can get into a tty2 and can log in there, but don’t know what to do next.

What logs etc would you need? I’m happy to post them.

Thank you.

journalctl -b0 -p5 --no-pager

Here it is:


Wow, wow… Many of the DE or DE related processes crashed hard. If this is a fresh install, I would suggest reinstalling the system, because there are some heavy issues here, and with fresh install, it’s not worth to fight with it.

you have there dumped cores of: xfce4-clipman, xfce4-notifyd, xfce4-panel, pamac-tray, blueman-tray, python3 …
just do again a reinstall…

This IS a reinstall, actually. First time I manually partitioned it, and got the same error on reboot. So I thought maybe I had screwed up the partitioning or something. Reinstalled with the basic ‘erase disk’ option to keep it simple., and this is what I am still getting. Same error. Installation procedure all went fine as usual, but then this on DE loading?

so maybe the iso is corrupted? download it again, use ventoy to flash it and try again

I flashed it with balenaetcher inside linux, but I’ll try Ventoy this time. Can’t do it now, but will post back tomorrow. Thanks to you both. Back soon…

Yeap, the same thought. You got a bad iso or… a bad USB stick. Exchange one or the other and probably the problems will be gone. If this is pen drive, then changing iso may not help.

That was it: first I tried a fresh download on the same USB drive - no luck. Then tat new iso on a different USB stick - and it works just fine. Crazy-scary errors but a simple fix, thanks michaldybczak and brahma, spot on!

1 Like

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.