I3 minimal Manjaro fails to sync repositories

I am having to post this from my phone. Please forgive poor formatting. I’m literally stuck in this OS with no way out.

I tried to run pacman -Sy —debug


No such file or directory.
I did successfully update my mirrorlist

Please help if I can’t download and install software I can’t even flash a drive to get out of here if I wanted to. Otherwise I actually like this OS a lot.

You can flash a drive from your computer using the just the CLI and pre-installed software, as long as you have internet access.

wget <url of ISO>
sudo dd if=<ISO file> of=/dev/<device name of usb> status=progress

Also there are USB flashing apps for Android, maybe for iOS but I haven’t checked.

Which file is it saying was not found? Can you confirm that it is actually not present on your system?

When I run —debug I looked through it and it gave an error for each database that said directory not found. When I navigate to :


ls -a


core.db.part mhwd.db

database path is looking for




Try this:

sudo pacman -Syyu

Same issue no such file or directory at those locations listed above.

There’s more errors as well

(Side note) palemoon is incompatible with manjaro forums

I’ll name a couple but I’m working on flashing my drive as you shared above.

But it gave:

error 43 at _alpm_gpgme_checksig missing PGP signature

I’m also seeing multiple errors that look like the following:

core.db: curl returned result 28 from transfer
error: failed retrieving file ‘core.db’ from repo.ialab.dsu.edu

5 different sites returned that error.

if you have any USB iso manjaro
boot with
open a terminal ans a browser on this topic
and returns

inxi -Fza
sudo parted -l