I ruin my network

No network devices available manjaro os i3 can someone help please

This lacks data to follow up on. Please read thread below and add system information, if able, relevant logs etc. All as formatted text to the above post please.

I searched i keep searching and nothing work

Please read the thread above and supply more data about your system and setup, what you have tried to solve the issue and what you have found so far. We are not there with you at the keyboard.

I was trying to make internet connection more faster and i think i do something wrong after using this command
Sudo pacman -S broadcom-wl-dkms
Sudo pacman-mirrors - - continent && sudo pacman -Syyu

Since you are unable to supply system info it is hard to help.

Have you tried removing the package?

1 Like

What info you need

What have you done after this command that you think is wrong?

The above commands install a dkms package & refreshes your mirrors & syncs your system to a selected mirror. There is nothing in there that is ‘wrong’ it does require you to understand what you are doing and are able to recover.

pamac info broadcom-wl-dkms
tells us that:
Conflicts With : broadcom-wl
If this was a replacement the replaced package is probably in the cache so installing it again might get you your network card back with : sudo pacman -U packagelocation
where packagelocation would be the package here: /var/cache/pacman/pkg/

You really should read the thread that was linked.
It tells you how to supply information about your system.
inxi is one command that is mentioned there