I keep getting "Unable to complete install: 'internal error: process exited while connecting to monitor"

I’m following this tutorial: https://youtu.be/h7SG7ccjn-g?si=NPEbXGOG9WNVIbj8
It has worked in the past, since then I no longer need to add something to one of the confs and I no longer need to remove some stuff in virt-manager but it’s worked up to the installation point.
When I click “begin installation” it takes a few minutes and sometimes my host freezes for a bit but I always eventually get the error.

-Host CPU is an AMD Ryzen 7 3800x (x86_64) Topology is set to copy host
-Captured GPU I’m trying to pass through is an RTX 2060 (set kvm to hidden in the xml). System recognized it and it displayed on my other monitor pre-capture.
-OS I’m trying to install is a 64-bit IOT Enterprise version of Windows 10 (had to manually enter Windows 10 during the setup, ISO has worked with bare metal and other virtualization software)
-Ran “sudo usermod -a -G kvm susiterry” in my terminal and that didn’t fix it.


If the kvm host is a different machine than the virtual machine manager is running on try to install netcat on the kvm host.

I had to install this for a remote spice connection.

It’s all on the same machine, it’s local.

I fixed it by rebooting

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.