I have no sound

imgur com/Nnc6Sgf.png

Audio:     Device-1: Intel Tiger Lake-LP Smart Sound Audio vendor: Dell driver: sof-audio-pci-intel-tgl
           bus-ID: 00:1f.3
           Sound Server-1: ALSA v: k5.13.19-2-MANJARO running: yes
           Sound Server-2: JACK v: 1.9.19 running: no
           Sound Server-3: PulseAudio v: 15.0 running: yes
           Sound Server-4: PipeWire v: 0.3.38 running: yes

I have a dell inspiron 3501 laptop. using ked plasma default kernel.

sound used to work a few reboots ago (in this same system), but after my initial setup (installing my apps on this new system) sound doesn’t work anymore. idk what broke it.

i couldn’t find any way to fix it anyone knows how?


Nevermind, I simply installed sof-firmware with pamac build sof-firmware and rebooted. Now it works normally

1 Like

please post the solution as a reply to this and select that reply as solution like this below the answer that helped you most:
so that the next person that has the exact same problem you just had will benefit from your post as well as your question will now be in the “solved” status and people trying to help can save time looking at questions that were already solved