I can't sign in with my google account

Hello I’m Newbie in Linux I try to sign in with my google account in “Online Accounts” tap but nothing happens when i click google

Hi @naxcold, and welcome!

Please provide the output of:

traceroute google.com

…as well as

cat /etc/resolve.conf


cat /etc/resolvconf.conf

Also, what browser are you using?

Probably it is an old bug with webkit when “Accelerated Compositing mode” is enabled in wayland mode.

Try this on the terminal:


What GPU are you using?

inxi -Gazy

At least it works in a VM as you see:


I tried this once, but with KDE - I think Google just doesn’t work… and when you start messingi with Akonadi you might end up with endless popups to keep trying the signin.

I’ll follow the thread anyway, see if it’s fixable… but I’m not sure the benefit of signing in Google to the desktop.

Oh okay it’s Worked! You saved my day thanks I was going to reinstall the whole system environment but why BTW

 Device-1: Intel 2nd Generation Core Processor Family Integrated Graphics
   vendor: ASRock driver: i915 v: kernel arch: Gen-6 code: Sandybridge
   process: Intel 32nm built: 2011 ports: active: none empty: DP-1, DP-2,
   DP-3, HDMI-A-1, HDMI-A-2, HDMI-A-3, VGA-1 bus-ID: 00:02.0
   chip-ID: 8086:0102 class-ID: 0380
 Device-2: NVIDIA GK104 [GeForce GTX 760] vendor: Gigabyte driver: nvidia
   v: 470.223.02 alternate: nouveau,nvidia_drm non-free: series: 470.xx+
   status: legacy-active (EOL~2024-09-xx) arch: Kepler code: GKxxx
   process: TSMC 28nm built: 2012-2018 pcie: gen: 1 speed: 2.5 GT/s lanes: 16
   link-max: gen: 2 speed: 5 GT/s bus-ID: 03:00.0 chip-ID: 10de:1187
   class-ID: 0300
 Device-3: Cubeternet EtronTech CMOS based eSP570 WebCam [Onyx Titanium
   TC101] driver: snd-usb-audio,uvcvideo type: USB rev: 2.0 speed: 480 Mb/s
   lanes: 1 mode: 2.0 bus-ID: 7-2:2 chip-ID: 1e4e:0109 class-ID: 0102
 Display: x11 server: X.org v: with: Xwayland v: 23.2.2
   compositor: gnome-shell v: 45.1 driver: X: loaded: nvidia gpu: i915,nvidia
   display-ID: :1 screens: 1
 Screen-1: 0 s-res: 1920x1080 s-size: <missing: xdpyinfo>
 Monitor-1: Unknown-1 mapped: HDMI-0 res: 1920x1080 hz: 60 dpi: 102
   size: 476x267mm (18.74x10.51") modes: 1024x768
 API: EGL v: 1.5 hw: drv: intel crocus drv: nvidia platforms: device: 0
   drv: nvidia device: 2 drv: crocus device: 3 drv: swrast gbm: drv: kms_swrast
   surfaceless: drv: swrast x11: drv: nvidia inactive: wayland,device-1
 API: OpenGL v: 4.6.0 compat-v: 3.3 vendor: nvidia mesa v: 470.223.02
   glx-v: 1.4 direct-render: yes renderer: NVIDIA GeForce GTX 760/PCIe/SSE2
   memory: 1.95 GiB

this is the output of your second command

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.