I can't login into one of my users

Every time i try to login into ‘henrique’ it just goes into a black screen for ~2 seconds then it goes back to the login screen, this is one of the users that i had created on Linux Mint, the other one works fine but for some reason this one doesn’t.
I used ‘ls’ on /home/henrique and this is what shows up:

community-patches  Downloads  Public  Templates  wine-tkg-git
Desktop  Music  settings  Videos
Documents  Pictures  Steam  winehq.key

i tried deleting and recreating the user but keeping the home directory, but that didnt work so i guess the problem is with the home/henrique folder

correct… try to rename the folders ~/.config and ~/.local. Maybe it helps, then move the configs you need to the correct place. :wink:

rename to what exactly?

sorry if the answer is obvious

For example:

mv ~/.config ~/.config.bak

~/.config and ~/.local will be recreated on login anyway.

i renamed both .config and .local to .config.bak and .local.bak, but i still cant login

I solved the problem by renaming the home folder to ‘henri’, creating a new ‘home/henrique’ for my user with the terminal, login into my user, and then copying most files from ‘henri’ to ‘henrique’ (i only copied some files from .config and .local)

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.