I can't increase the volume above 100%

I’m a beginner user, before updating the system I had this option natively in the system and now it has disappeared and I can’t increase the volume above 100%, could anyone help me?

Screenshot from 2023-11-10 05-34-07
Screenshot from 2023-11-10 05-34-31

Hello @johnnywilly16 and welcome :wink:

In gnome-tweaks (Desktop: “Tweaks”) you can set this under “General”:

I can’t find this option in my tweaks, I’ve already tried

Sorry. I updated the Manjaro Gnome in my VM and now I see that it was removed for some reason. No idea why, maybe the Devs thought it harms more than it is useful. Anyway, this possibility is not away, since it is a pulseaudio feature. Still pavucontrol can do it.

With a quick search I found this: Disable over-amplification will not make the volume back to 100% (#2726) · Issues · GNOME / Settings · GitLab It is not related, but describes which settings should be set normally.


gsettings get org.gnome.desktop.sound allow-volume-above-100-percent

if it is false, then set:

gsettings set org.gnome.desktop.sound allow-volume-above-100-percent true


It was officially moved to: Settings → Accessibility → Hearing

It wasn’t removed


This is fantastic, I love Manjaro and its users so I will never stop using the system, thank you very much for the welcome and the efficient solution!
I use Manjaro as a primary system and not a secondary one. i love this system. thank you

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.