I can't disable secure BOOT in bios so i can have linux and Windows

My problem is simple,i need to deactivate secure boot,so i can have linux and windows,why?because if i have windows,and install linux,my pc will boot only to linux,and vice versa,the windows won’t unistall itself,i still can have the data,but i can’t acces it if the bios read the linux first,that means i need to disconect the SSD/M.2 everytime when i want to acces something(didn’t tested but i think like this will happen) i tried to be administrator and deactivate it ,no luck,deleted secure keys still no,its on enabled and gray,that means that i can’t enable/disable,i tried google,with a friend of mine that is good at pc’s and still no,i dont know,if someone knows about this,this is more a question about bios that Linux,but still if there is someone that has a idea how to bypass this ,please tell me

Because Manjaro does not support secure boot.

The Windows Bootloader needs to be installed without secure boot and the key at UEFI have to cleared. Then grub can boot windows.

can you please return

inxi -Fza 
test -d /sys/firmware/efi && echo efi || echo bios
sudo parted -l
sudo efibootmgr -v

in your UEFI , check carefully ( for linux without SecureBoot )

disable secure boot
disable fastboot
disks on AHCI
no legacy
no CSM
UEFI only or others ( not windows )
no optane/RST
no raid