I cannot use sddm at startup process

Hello guys, I hope that everyone it is feeling ok. I have an issue here but let me make the story short…

I downloaded the manjaro-lxqt and installed it on my computer and once I did so, I realize that it does not look as good as I thought so I installed kde and I got rid of lxqt, everything sounds good so far, eh? well, not for long.

I followed the guide to set up kde and everything worked well, except the sddm (I removed lightdm). Everytime that manjaro bootup, it takes me to tty3 black screen and to start my session I need to use the following command: “sudo systemctl start sddm.service”. I did all that the arch guide and the manjaro one told me to do and still I get the tty3 black screen, I even created a script using the command that I previously mention to run it at the startup process and as you may know, IT DID NOT WORK!!

So could you be so kind guys, to provide me assistance in this matter? thanks in advance

So for instance a

sudo systemctl enable --now sddm

Does not work?

Enable --now means, start at systemboot and right now

Unfortunately that didn’t work.
When a I restarted my computer, still I see the tty black screen.

Can anybody here help to resolve this issue?

Here are my thoughts. When you say you installed KDE and deleted lxqt, how about doing a new install and accept all choices, including sddm. good luck. Sddm works for me. any personal things should be saved on an USB stick, if possible.

gary

Perhaps you need to force it as stated here

sudo systemctl enable sddm.service --force

reboot

Sorry for the long delay guys, I just saw this reply. I’ll try to use the code that @SLaItEr wrote and @zoner I cannot perform a clean install cause the Chromebook that I have will not boot a Linux distro that is using either kde or gnome, so if I want to use one of those DE that I just mentioned, I need to install it from a manjaro installation that it using DE like xfce, lxqt, mate,etc