I cannot get anything other than dummy output for audio - mutiple distros tried

As the title says I cannot get any sound output from this thing at all. It is a Chromebook with ChromeOS removed and Manjaro Xcfe installed. I have previously tried Lubuntu, Linux Mint Cinnamon, Mint Xcfe, Bodhi, Fedora 37, back to Lubuntu, and Now Im on Manjaro Talos 22.1.0. The kernel was 6.1 on install, and now Im using 6.3.0-1.

Using Pulse Audio I get no options for hardware devices, and the config tab is blank. Using Alsamixer & pressing F6 offers me no audio card option other than ‘default’, and running ‘aplay -li’ in terminal tells me no sound cards are found. However, I cant remember how I found it, pretty new to Linux, I found that my audio device is ‘Intel Sunrise Point-LP HD audio’. And just to add to the fun, this is a Kabylake CPU (Intel 4417U).

This wouldn’t be too much of an issue, as I could revert back to Chrome OS from Linux and have working speakers again, except that my USB stick has now failed so Im stuck on here, and I need audio queues for the job I do which involves this laptop heavily.

All in all, great distro. A few things I want to change but not bad at all. Please, if you can help me at all then that help would be massively appreciated.

Welcome to Manjaro forum

Please post more information about audio devices detected by system

sudo alsa-info.sh --with-dmesg --stdout

PulseAudio creates Dummy Output if no ALSA playback devices are detected

I suspect that system has onboard audio codec ES8336 that is not well supported on Linux at this time
Sound Open Firmware project has a number of issue reports about this audio codec awaiting attention
Suggestions before filing an SOF bug — SOF Project 2.4.1 documentation

If you have any USB or Bluetooth audio devices available to use instead of onboard audio device they should work until onboard audio is patched