I am on Windows 10 and can't create the bootable USB with manjaro on it

I just did this myself last week with Rufus. It didn’t look like it worked, because most of the files weren’t visible in Windows. Also I couldn’t get it to run properly on my laptop.

When I plugged it into my older desktop, however, it ran fine. Manjaro KDE loaded up and ran, no problems.

It also turns out that since I only had old hardware until fairly recently, I forgot to turn off secure boot on my new laptop. Once I shut that off, I could load Manjaro no problem.

Lastly, did you verify that the ISO was downloaded correctly? Did you check that the SHA1 value on your file matched the one on the website? I usually use this to check when I’m running Windows.

I hope some of this was helpful.

Don’t forget that USB-sticks can also be the problem, so you may try with other sticks as well.

. :+1:

In Linux I save the shasum to a text file and use e.g.
sha1sum -c manjaro_kde_2012_sha1sum.txt
… which avoids having to do a visual comparison. That might be useful once you are up and running with Linux.

Good to see that there are options for Windows as a corrupt download might put off a potential Linux user.


Please I am boot my USB in Widowns with Manjaro, , how to unboot the USB in Manjaro XCFE!!??

It is actually the reality, it has been very long time like that, and since something like a year more or less, Rufus just can’t write Manjaro ISO anymore because you can’t manually select the DD mode they removed the possibility, it is all automated.

//edit: here old news DD mode gone in version 3? · Issue #1148 · pbatard/rufus · GitHub more recent here Can't copy manjaro in DD mode · Issue #1408 · pbatard/rufus · GitHub

I guess with an old Rufus version though, selecting the DD mode in Rufus would work to write Manjaro ISO.

//edit: by the way, use Ventoy to create a bootable USB, then drop the Manjaro ISO inside the ISO folder.

Indeed Ventoy rocks and best of all Opensource :slight_smile: ans easy to use

A search for “rufus old versions” yields several possibilities. Use at your own risk…

Releases are on the Rufus GitHub Releases · pbatard/rufus · GitHub no risk there.

What’s cool about Ventoy is that it is able to start Manjaro on a UEFI Secure Boot -enabled system, which is cool but some users might be surprised by the fact that their system wouldn’t boot after the installation from such media lol.

1 Like

As i know Rufus is still not compatible with Linux,but UNetbootin and USB Image Writer can do it,i even got a tutorial that tells you how to [create manjaro bootable usb with UUbyte LiteBoot .

Take Balena etcher https://www.balena.io/etcher/

I used Balena Etcher on Windows 10 to burn the keys:

The Manjaro KDE 20.2.1 iso does indeed not boot.
The Manjaro Gnome 20.2.1 iso does not boot.
The Manjaro Xfce 20.2.1 iso does boot and install, but comes with Light Display Manager problems. (Workaround when booting into black screen with blinking cursor or LDM failed msg: Ctrl+Alt+F2 and login as user, then sudo lightdm)

I’ve used LILi to make my USB, the only requirement is to download the iso