Hplip p1102w requires plugin

i’m having troubles configuring wifi on p1102w hp printer
i get this:
unable to locate wireless hardware on device
firmware download to device failed

when i go to printer information i get this:

my hplip version is: 3.24.4
while the hpcups printed here is 3.23.12
how to install that reauired plugin?

when i click: install required plugin it prints that it is installed

i’m i missing something?

the solution was to disable: smart install option in the printer
i find an utility in widows that do this. i used a windows 11 virtual machine on QEMU/KVM and the i managed to connect with the printer

1 Like

This topic was automatically closed 36 hours after the last reply. New replies are no longer allowed.