How to unlock trackpad while typing?

I really need some help here!

When all else fails, there is documentation available.

https://docs.xfce.org/xfce/xfce4-settings/mouse

where is the Disable Touchpad While Typing box?Screenshot_2020-06-29_15-19-55

nvm, i removed the trackpad input and restarted

Forum kindly sponsored by