How to turn back on swap?


About 6 months ago I turned off swap on my system because it was degrading performance in a game I play. But since the last time I updated Manjaro my system has been freezing up a lot and I think it has to do with me having turned off swap. My problem is that I have no idea what I did to turn it off. I see that swap is not being used in htop after trying:

  • Removed file in /etc/sysctl.d/ that I created that had vm.swappiness = 0
  • Tried swapon -a
  • Checked to make sure I didn’t comment out swap partition in fstab. It is still there.
  • Rebooted

Is there anything else that I may have done to turn off swap?

Just putting this here.

1 Like

Fixed my issue. Can delete this thread.

The thread will not be deleted, however it will be closed 3 days after the last reply as it is now solved.

Life is a Two-Way Street :wink:

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.