How to restore the default manjaro terminal appearance

I have installed oh my zsh and have lost the default manajaro configuration, which opens a terminal every time you press crtl+t, which has somewhat different options than the conventional xfce4 terminal

LANG=C xfce4-settings-manager
or use the mouse to access the settings
go to “Keyboard” - and then the “Application Shortcuts” tab
and change it to your liking.

this is not a function of the shell - it has got nothing to do with you installing “oh my zsh”


I just made the situation worse and I don’t even remember what I did, now I have this error.
“the secondary process could not be executed
failure to execute child process < failed to execve:file or directory does not exist.”

theme Dracula

change your theme or reset to the default - or to something else at least

you can always copy from /etc/skel the default files to the corresponding place in your $HOME directory
which is

do one thing at a time, check for effect
keep notes :wink:

1 Like

thank you very much, I also found how to set the default terminal version of manjaro xD, I think I moved it by accident.
xfce4-terminal --drop-down

To get rid of the error open the preferences in Xfce4 Terminal and uncheck the option called ‘Run a custom command instead of my shell’.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.