How to not output 44.1kHz when I'm not using the Virtual Surround effect?

Continuing the discussion from [HowTo] Setting up virtual surround sound for headphones :

How to not output 44.1kHz when I'm not using the Virtual Surround effect?

Forum kindly sponsored by Bytemark