How to hide "mobile broadband connection" in gnome indicator and GUI?


“mobile broadband connection” is disabled by default in GUI of network setting.

But “Mobile Broadband Unavail…” shows in the Gnome indicator and looks annoying.
Screenshot from 2021-01-03 15-27-41

There are the two solutions:

both solutions did not help me.

  1. Solution:
    sudo systemctl stop ModemManager.service
    sudo systemctl disable ModemManager.service

  2. Solution:
    remove sudo pacman -R modemmanager

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.