How to fix bsdtar installed on conda base?

I can’t install google-chrome AUR package. I tried :

git clone
cd google-chrome
makepkg -si

But after makepkg -si i got :
bsdtar: Option --no-read-sparse is not supported

Aparently its because bsdtar was installed on conda base env, since the output of which bsdtar is :

But I’m struggling finding a way to fix it

This has been asked few times already.

Yes, I found this forum page before, but there isn’t a good solution there, just the cause of the problem and a guy who solved by using

1-. $conda deactivate
2-. $yay -Syu
3-. $source [PATH TO CONDA]/bin/activate (in my case, source $HOME/anaconda3/bin/activate)
4-. $conda init

Which didn’t worked for me.
I have look for many forums, but so far none have gave a good solution, only explained the cause of the problem.

I’m not using conda base right now

This might is a way to fix it ?
But i couldn’t understand how would i change the path

Quick fix:
export PATH=/usr/bin:$PATH

Longer version:
Check with:
which bsdtar
If your bsdtar is set to something like:
Prepending /usr/bin/ to the PATH variable forces bsdtar to be found from /usr/bin/.

Hope it helps someone.