How to enable mouse click move the cursor terminal?

I click the mouse anywhere on the terminal or nano, the pointer does not go there
How to enable xfce terminal mouse click move the cursor?

It doesn’t work like that. A terminal is a character device.

What you could try is install gpm if it’s not installed already, and then make sure that it’s enabled. :arrow_down:

sudo pacman -S gpm
systemctl enable --now gpm.service
1 Like

You may already know that but for editing files you may use GUI editing tools like Kate for example.

This topic was automatically closed 2 days after the last reply. New replies are no longer allowed.