How to disable workspace switch in KDE Plasma on over to edge?

I have installed Manjaro KDE on a Raspberry Pi 4.

When I move my mouse to the left (or right) edge of the screen, it moves to the workspace (virtual desktop) towards left (or right).

How to disable this feature?

In System Settings:arrow_down:

Workspace → Workspace Behavior → Screen Edges →Switch desktop on edgeDisabled


This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.