How to disable vsync on cinnamon 5.4.2?

I used to disable vsync on cinnamon because i got better performances on some games. Now after the update to cinnamon 5.4.2 there’s no way to disable it in the control panel, and i got stuttering. There’s some way to disable it? I’m using amd kernel drivers, and vsync is already enforced. Stuttering is also noticeable on other applications like firefox, particularly during scrolling.